Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic UI Unavailable in US and EU Region
Incident Report for New Relic
Resolved
Between 17:54 and 18:12 UTC Thursday, December 12th, customers experienced 'Permission Denied' errors when accessing New Relic in the US and EU regions.

We’ve resolved the issue with UI in the US and EU regions. Services have returned to their normal operation.
Posted Dec 12, 2019 - 10:26 PST
Investigating
Some customers are experiencing an issue accessing New Relic products in the US and EU Regions. We will update this page as we resolve the issue.
Posted Dec 12, 2019 - 10:12 PST
This incident affected: MOBILE : US (UI/Charts : US), INFRASTRUCTURE : US (UI/Charts : US), INSIGHTS : US (UI/Charts : US), SYNTHETICS : US (UI/Charts : US), BROWSER : US (UI/Charts : US), APM : US (UI/Charts : US), and NEW RELIC ONE : US (Dashboards : US, Charts : US).