Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Irregularities in Charts and Alerts in US Region
Incident Report for New Relic
Resolved
Between 9:55 and 10:47 UTC, some customers experienced irregularities in Charts and Alerts across all products in the US region.

We’ve resolved the issue with the UI and/or alerts for products in the US region. Services have returned to their normal operation.
Posted Jun 25, 2020 - 04:02 PDT
Investigating
Some customers are experiencing an issue with the UI and/or alerts for all products in the US region. We will update this page as we resolve the issue.
Posted Jun 25, 2020 - 03:43 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Mobile Alert Notifications : US, Synthetics Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Mobile UI : US, Synthetics UI : US).