Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts in the US region - False Host Not Reporting
Incident Report for New Relic
Resolved
Beginning 18:15 UTC September 15th, some customers received false Host not Reporting notifications. Some notifications were not resolved automatically and may have continued to show as a violation until manually closed.

We’ve resolved the issue that generated the false notifications in the US region. Services have returned to their normal operation.
Posted Sep 16, 2020 - 15:37 PDT
Monitoring
Customers impacted by the false Host not Reporting issue should no longer receive new false Host not Reporting notifications. We are continuing to work to resolve all notifications opened due to this issue. Customers may choose to manually close these violations at their convenience.

We encourage customers to review any new Host not Reporting errors to ensure their infrastructure is working as intended.

Data collection is not impacted. We will update this page again once the issue is fully resolved.
Posted Sep 16, 2020 - 12:28 PDT
Update
We are continuing to work towards resolution of the issue impacting Alerts for Infrastructure in the US region. Data collection is not impacted.
Posted Sep 16, 2020 - 08:36 PDT
Identified
We have identified the issue with Alerts for Infrastructure in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Sep 16, 2020 - 05:48 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US).