All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Dashboard UI irregularities for the EU Region
Incident Report for New Relic
Resolved
Between 2:28 and 4:01 UTC, some customers experienced dashboard UI irregularities.

We’ve resolved the issue with Dashboard UI in the EU region. Services have returned to their normal operation.
Posted Sep 26, 2022 - 21:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 20:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 20:40 PDT
Investigating
Some customers are experiencing an issue with the Dashboard UI in the EU region. We will update this page as we resolve the issue.
Posted Sep 26, 2022 - 20:27 PDT
This incident affected: UI : Europe (Dashboards : Europe).