Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics monitors not running properly
Incident Report for New Relic
Resolved
Between 20:31 UTC and 22:01 UTC, monitors using secure credentials did not run, associated charts will have corresponding gaps.
Posted Nov 12, 2019 - 14:39 PST
Identified
We have identified that this is only impacting monitors using secure credentials
Posted Nov 12, 2019 - 14:19 PST
Investigating
We are currently investigating an issue with Synthetics charts not loading properly and monitors not running properly
Posted Nov 12, 2019 - 13:29 PST
This incident affected: SYNTHETICS : US (UI/Charts : US, Alerts : US).