All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable for Hong Kong Area
Incident Report for New Relic
Resolved
Between 20:36 and 21:55 UTC on August 4, users and customer systems originating from Hong Kong may have experienced issues with accessing the New Relic UI, sending data to New Relic, and missing alert notifications.

Impacted services have returned to normal operation. We are taking steps with our DNS Service Provider to mitigate future issues and will continue to monitor.
Posted Aug 04, 2022 - 14:58 PDT
Monitoring
New Relic has confirmed a recurrent service interruption with our DNS Service Provider. Our teams are seeing recovery of impacted services as DNS propagates through the environment.
Posted Aug 04, 2022 - 14:26 PDT
Investigating
We have engaged our DNS Service Provider to investigate a service interruption which may be impacting data and the New Relic UI for users and customer systems originating from Hong Kong. Systems and users outside of the Hong Kong locale should be unaffected.
Posted Aug 04, 2022 - 14:04 PDT