Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Metrics lag in the US region
Incident Report for New Relic
Resolved
Between 15:26 and 16:50 UTC, some customers experienced metrics lag across multiple products. Notifications were impacted for some customers between 15:52 and 17:00 UTC.

We’ve resolved the issue with metric lag for multiple products in the US region. Services have returned to their normal operation.
Posted Feb 10, 2021 - 09:06 PST
Update
Between 15:26 and 16:50 UTC, some customers experienced metrics lag across multiple products. Notifications were impacted for some customers between 15:52 and 17:00 UTC.

We’ve resolved the issue with metric lag for multiple products in the US region. Services have returned to their normal operation.
Posted Feb 10, 2021 - 09:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 08:52 PST
Identified
We have identified the issue with metrics data lag across multiple products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Feb 10, 2021 - 08:27 PST
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), and TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).