Delayed Alerts
Incident Report for New Relic
Resolved
Between 13:43 UTC and 14:37 UTC, some customers experienced delayed alerts across all products in the US region. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jul 02, 2019 - 15:03 UTC
Identified
We have identified the issue with delayed alerts for all products in the US region and are working to resolve it. Notifications from New Relic may be impacted.
Posted 3 months ago. Jul 02, 2019 - 14:35 UTC
This incident affected: Alerts.