All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Lookout Explorer UI Delays for US Region
Incident Report for New Relic
Resolved
Between 0:11 July 10 and 1:37 July 10 UTC, some customers experienced a delay in Lookout Explorer UI data.

We’ve resolved the issue with Lookout Explorer UI in the US. Services have returned to their normal operation.
Posted Jul 09, 2021 - 18:42 PDT
Investigating
Some customers are experiencing an issue with Lookout Explorer UI in Full Stack Observability in the US. We will update this page as we resolve the issue.
Posted Jul 09, 2021 - 17:25 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Lookout UI : US).