All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics data delays for the EU and US Region
Incident Report for New Relic
Resolved
Between 5:42 and 9:25 UTC, some customers experienced delays in results for Synthetics checks and alerting related to Synthetics in the US and EU region.

We’ve resolved the issue with for Synthetics in the US and EU regions. Services have returned to their normal operation.
Posted Nov 10, 2022 - 09:44 UTC
Identified
Some customers in the US region may be experiencing delays for results from Synthetics checks and alerting related to Synthetics. We will update this page as we work to resolve the issue.
Posted Nov 10, 2022 - 09:01 UTC
Update
Some customers are experiencing an issue with alerts for the Synthetics product in the US and EU region. We will update this page as we resolve the issue.
Posted Nov 10, 2022 - 08:17 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 08:16 UTC
This incident affected: Alert Notifications : US (Synthetics : US) and Alert Notifications : Europe (Synthetics : Europe).