All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts Irregularities in US Region
Incident Report for New Relic
Resolved
Between 20:15 UTC and 22:10 UTC on July 13th, some customers in the US region may have experienced delayed time-to-glass and delayed or missing alert notifications for the following data types: metric timeslice, mobile trace, browser trace, synthetics, Lambda errors, and AWS X-Ray traces. Impacted customers may have experienced drops in ingested data for mobile and browser data types.

We have investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jul 13, 2023 - 22:37 UTC
Monitoring
We have identified and corrected an issue with our data streaming platform which caused some customers in the US region to experience delayed or missing alert notification related to the following data types: metric timeslice, mobile trace, browser trace, synthetics, Lambda errors, and AWS X-Ray traces. Customers may see recovery of affected services at this time. We are continuing to monitor these services to ensure a complete recovery.
Posted Jul 13, 2023 - 21:43 UTC
Update
Some customers in the US region may experience delayed or missing alert notifications related to metric timeslice, mobile trace, browser trace, and synthetics data. Some customers may also experience data drops for Lambda error data. We are continuing to investigate this issue and will provide updates as they become available.
Posted Jul 13, 2023 - 21:18 UTC
Update
Some customers in the US region may experience delayed or missing alert notifications related to metric timeslice, mobile trace, browser trace, and synthetics data. We are investigating this issue and will provide updates as they become available.
Posted Jul 13, 2023 - 20:44 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jul 13, 2023 - 20:40 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Mobile : US, Synthetics : US).