Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Irregularities in Charts and Alerts
Incident Report for New Relic
Resolved
Between 20:05 and 20:45 UTC Wednesday, October 30th, customers experienced irregularities in query results and dashboards and missed or delayed alert notifications.

We’ve resolved the issue with UI and alerts in EU region. Services have returned to their normal operation.
Posted Oct 30, 2019 - 14:04 PDT
Investigating
Some customers are experiencing an issue with UI and alerts in the EU region. We will update this page as we resolve the issue.
Posted Oct 30, 2019 - 13:32 PDT
This incident affected: APM : Europe (UI/Charts : Europe, Alerts : Europe), BROWSER : Europe (UI/Charts : Europe, Alerts : Europe), MOBILE : Europe (UI/Charts : Europe, Alerts : Europe), SYNTHETICS : Europe (UI/Charts : Europe, Alerts : Europe), INSIGHTS : Europe (UI/Charts : Europe, Alerts : Europe), INFRASTRUCTURE : Europe (UI/Charts : Europe, Alerts : Europe), and NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe).