All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic UI Temporarily Unavailable in EU Region
Incident Report for New Relic
Resolved
Between 23:59 UTC and 01:12 UTC on November 4th, 2022, customers in the EU region may have experienced temporary inaccessibility of the New Relic UI and delayed or missing alert notifications.

We investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted Nov 03, 2022 - 18:14 PDT
Investigating
We are engaging our vendor to investigate an issue that may be impacting the New Relic UI in the EU region. Alert notifications may be delayed or missing for some customers in the EU region until the issue is resolved.
Posted Nov 03, 2022 - 18:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2022 - 17:41 PDT
Investigating
We are currently investigating this issue
Posted Nov 03, 2022 - 17:26 PDT
This incident affected: Data Ingest : Europe (APM Agent : Europe).