Upstream service provider issue
Incident Report for New Relic
Resolved
New Relic services have been restored and now fully operational.

Between 06:50 - 07:40 UTC on August 4th,

Alerts - customers may have received “server not reporting” alerts even though their servers were up and reporting successfully. Affected customers will continue to see red backgrounds over the affected time period in server monitoring charts. Customers who received “server not reporting” alerts are advised to confirm that their servers are functioning properly.

Insights - customers may see gaps in custom events. Insights API is operational and custom events are being processed. If there was an alertable NRQL condition based on a custom event during this timeframe, the alert notification may not have been sent. We encourage users to check the status of their applications and infrastructure.

APM, Browser & Mobile - customers will continue to see chart irregularities during this timeframe. Data will not backfill, but chart irregularities will normalize over time. Mobile crash reports were not collected for some customers.
Posted 4 months ago. Aug 04, 2017 - 01:50 PDT
Update
As of 08:30 UTC, we continue to monitor the recovery of our services.
We encourage customers to check the status of this applications and infrastructure during this time.
Posted 4 months ago. Aug 04, 2017 - 01:30 PDT
Monitoring
Beginning 6:50 UTC - due to an upstream service provider issue, customers may experience the following

- Alerts incidents, including legacy alerting, may not be created and notifications not sent. We encourage users to check the status of their applications and infrastructure.
- Notice chart irregularities in APM, Browser and Insights
- Some customers may also be unable to log into newrelic.com where they receive an error message.
Posted 4 months ago. Aug 04, 2017 - 00:37 PDT