All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 00:21 and 02:02 UTC, some customers experienced gaps in data/charts and false or late alert notifications. Data will not be recovered. Notifications were impacted for some customers between 00:55 and 02:02 UTC.

We’ve resolved the issue with UI and alerts for multiple products in the US region. Services have returned to their normal operation.
Posted Jul 28, 2021 - 19:11 PDT
Monitoring
We’ve resolved the issue with UI and alerts for multiple products in the US region. Services have returned to their normal operation.
Posted Jul 28, 2021 - 19:07 PDT
Identified
We have identified the issue with UI and alerts for multiple products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 28, 2021 - 18:38 PDT
Investigating
Some customers are experiencing an issue with UI and alerts in the US region. We will update this page as we resolve the issue.
Posted Jul 28, 2021 - 18:19 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Serverless Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY UI : US (APM UI : US, Dashboards UI : US, Infrastructure UI : US, Infrastructure Agent and Integrations : US).