Infrastructure & Alerts Notification Irregularities
Incident Report for New Relic
Resolved
Between 18:06 UTC and 18:30 UTC November 8th, customers may have received Infrastructure alerts that were based on incomplete data. During this time period, Infrastructure customers may see irregularities in data that will smooth out over time.

Some Infrastructure alerts may not have been sent. We encourage customers to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 08, 2017 - 11:05 PST
Investigating
Beginning 18:06 UTC, Infrastructure customers may see temporary irregularities in charts. Customers may receive Infrastructure alerts that are based on incomplete data until the irregularities are resolved. Some Infrastructure alerts may not be sent. We encourage users to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 08, 2017 - 10:40 PST
This incident affected: Alerts.