All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic UI Unavailable for EU Region
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 14:11 PDT
Update
Between 19:30 and 21:00 UTC, some customers were unable to access New Relic. Customers may have seen errors when attempting to log in. Notifications were impacted for some customers.

We’ve resolved the issue accessing New Relic in the EU region. Services have returned to their normal operation.
Posted Sep 09, 2021 - 14:09 PDT
Update
We have identified the issue accessing New Relic in the EU region that may cause false-positive alert notifications.

To reduce noise, alert notifications are being temporarily suppressed for applicable customers. We are working to resolve the underlying issue and will re-enable alert notifications upon resolution.
Posted Sep 09, 2021 - 13:50 PDT
Update
We have identified an issue accessing New Relic in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Sep 09, 2021 - 13:31 PDT
Identified
We have identified the issue impacting the New Relic UI in the EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Sep 09, 2021 - 12:55 PDT
Investigating
Some customers are experiencing an issue with accessing the New Relic UI in the EU region. We will update this page as we resolve the issue.
Posted Sep 09, 2021 - 12:38 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe, Auto-Telemetry with Pixie UI : EU), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).