All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All products - Alerts/UI unavailable for EU Region
Incident Report for New Relic
Resolved
Between 14:20 and 15:51 UTC, some customers experienced issues with UI and alerts for all Products in the EU region. Notifications were impacted for some customers between 14:29 and 16:01 UTC.

We’ve resolved the issue with UI and alerts for Full Stack Observability, TDP and AI Products in the EU region. Services have returned to their normal operation.
Posted Jun 03, 2021 - 16:26 UTC
Identified
We have identified the issue with UI and alerts for all Products in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 03, 2021 - 15:04 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, Trace API : Europe), and UI : Europe (Alerts : Europe, APM : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).