All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts and UI Delays for US Region
Incident Report for New Relic
Resolved
Between 13:28 and 14:03 UTC, some customers experienced a lag in Infrastructure metrics in the US region. Notifications were impacted for some customers between 13:28 and 14:03 UTC.

We’ve resolved the issue with UI and alerts for Infrastructure in the US region. Services have returned to their normal operation.
Posted Sep 29, 2021 - 07:08 PDT
Identified
We have identified the issue with UI and alerts for Infrastructure in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Sep 29, 2021 - 06:55 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (Infrastructure UI : US).