All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts and UI Delays and Irregularities for US Region across multiple products
Incident Report for New Relic
Resolved
Between 19:37 UTC and 22:52 UTC, some customers experienced irregularities in query results and dashboards. Notifications were impacted for some customers between 20:23 UTC and 22:02 UTC.

We’ve resolved the issue with UI and alerts for Browser, Lookout, Auto-Telemetry with Pixie, and APM products in the US region. Services have returned to their normal operation.
Posted Aug 20, 2021 - 16:26 PDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 14:35 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Lookout UI : US, Auto-Telemetry with Pixie UI : US).