New Relic Chart Delays
Incident Report for New Relic
Resolved
The issue with delays in loading charts has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Jan 14, 2019 - 12:27 PST
Investigating
Some customers may be experiencing an issue with delays in loading charts. Please continue to monitor this page for updates.
Posted 3 months ago. Jan 14, 2019 - 11:30 PST
This incident affected: Insights.