New Relic UI Latency in US Region
Resolved
This incident has been resolved.
Posted May 19, 2023 - 06:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 06:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 05:41 UTC
Investigating
We are investigating a potential service interruption that may impact some customers ability to load pages within the New Relic UI. Please continue to monitor this page for updates.
Posted May 19, 2023 - 05:26 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : EU, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).