Between 06:09 UTC and 07:43 UTC on March 5th 2025, some customers in the US and EU region may have experienced difficulties using the New Relic android application.
We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted 10 days ago. Mar 05, 2025 - 08:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Mar 05, 2025 - 07:52 UTC
Monitoring
A fix has been implemented and monitoring the results.
Posted 10 days ago. Mar 05, 2025 - 07:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Mar 05, 2025 - 07:48 UTC
Update
New users are unable to login to Android application for the first time.
Posted 10 days ago. Mar 05, 2025 - 07:43 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted 10 days ago. Mar 05, 2025 - 07:40 UTC
This incident affected: UI : US (Mobile : US) and UI : Europe (Mobile : Europe).