All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Chart Irregularities for US Region
Incident Report for New Relic
Resolved
Between 20:20 and 22:50 UTC on March 24, some customers in the US region experienced irregularities in query results and dashboards.

We have resolved this issue and all services have returned to normal operation.
Posted Mar 24, 2022 - 22:52 UTC
Monitoring
We have identified the issue and are seeing recovery for some customers who were experiencing irregularities in query results and dashboards.

We will continue to monitor until all query results are up-to-date.
Posted Mar 24, 2022 - 22:17 UTC
Investigating
Some customers are experiencing an issue and may see irregularities in query results and dashboards. We will update this page as we resolve the issue.
Posted Mar 24, 2022 - 21:00 UTC
This incident affected: UI : US (Dashboards : US).