All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 and Alerts Irregularities for US and EU Regions
Incident Report for New Relic
Resolved
Between 22:40 and 00:30 UTC, customers experienced a loss of connectivity to New Relic endpoints, loss of data consumption resulting in gaps in charts/graphs, and missed alert notifications. Notifications were impacted for customers between 23:04 and 01:10 UTC.

We’ve resolved the issue with all products in the US and EU regions. Services have returned to their normal operation.
Posted Sep 29, 2021 - 18:12 PDT
Update
We’ve resolved the issue with all products in the EU region. Services have returned to their normal operation.

The US region is continuing to recover. Most services have returned to their normal operation, but alerts are still affected as the backlogged data is consumed. We are continuing to work on the issue.
Posted Sep 29, 2021 - 17:40 PDT
Monitoring
We are beginning to see recovery of the issue affecting all products and alert notifications in the US and EU region. Services are starting to return to their normal operation.
Posted Sep 29, 2021 - 17:04 PDT
Update
We have identified a widespread issue related to data collection for all products and alerts in the US and EU regions. Notifications are impacted for all customers. We’re working to resolve it.
Posted Sep 29, 2021 - 16:28 PDT
Investigating
Some customers are experiencing Errors when submitting data, Gaps in Charts and Graphs in NR1, and Alerts irregularities in the US and EU regions. We will update this page as we resolve the issue.
Posted Sep 29, 2021 - 16:14 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), SUPPORT : Europe (Documentation : Europe, Support Portal : Europe, Explorers Hub : Europe), FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe, Auto-Telemetry with Pixie UI : EU, Open Instrumentation UI : Europe), SUPPORT : US (Documentation : US, Support Portal : US, Explorers Hub : US), APPLIED INTELLIGENCE : US (Incident Intelligence : US, Proactive Detection : US), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), TELEMETRY DATA PLATFORM DATA INGEST : US (Event API : US, Log API : US, Metric API : US, Trace API : US, OTLP API : US), TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe, OTLP API : Europe), and AWS : US, AZURE : US, GCP : US, LAMBDA : US, KUBERNETES : US, AWS : Europe, AZURE : Europe, GCP : Europe, LAMBDA : Europe, KUBERNETES : Europe.