Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region Query Builder intermittent errors
Incident Report for New Relic
Resolved
Between 7.30am and 3.50pm UTC, some customers experienced intermittent Query builder errors

We’ve resolved the issue with UI for Dashboard services in the US region. Services have returned to their normal operation.
Posted Sep 07, 2020 - 08:54 PDT
Update
Some customers are experiencing an issue with Dashboard Service in the US region. We will update this page as we resolve the issue.
Posted Sep 07, 2020 - 08:25 PDT
Investigating
We are currently investigating this issue.
Posted Sep 07, 2020 - 08:24 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Dashboards UI : US, Insights UI : US).