All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Processing and Alerts Delays in EU Region
Incident Report for New Relic
Resolved
Between 00:36 UTC and 02:35 UTC on November 1st, 2024, some customers in the EU region may have experienced data visibility irregularities and delayed alert notifications for affected data.

The interruption with our cloud provider has been resolved and affected services have returned to normal operations.
Posted Nov 01, 2024 - 03:11 UTC
Monitoring
We are seeing signs of recovery and will continue to monitor affected services.
Posted Nov 01, 2024 - 02:34 UTC
Identified
Our cloud provider has confirmed an interruption and is working to resolve the issue impacting New Relic services.
Posted Nov 01, 2024 - 02:09 UTC
Update
We are continuing to investigate this interruption with our cloud provider.
Posted Nov 01, 2024 - 01:41 UTC
Investigating
Some customers in the EU region may be experiencing data visibility irregularities and delayed alert notifications for affected data.

We are investigating this interruption and have escalated to our cloud provider.
Posted Nov 01, 2024 - 01:09 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe) and UI : Europe (Dashboards : Europe).