Between 10:27 UTC and 13:12 UTC on August 2nd, some customers in the EU region may have experienced delayed in data related to Metrics and Tags. We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted Sep 02, 2025 - 13:15 UTC
Monitoring
Some customers in the EU region have reported recovery in data related to Metrics and Tags.
Posted Sep 02, 2025 - 13:06 UTC
Update
Some customers in the EU region may experience delay in viewing Metrics and Tag Data.
Posted Sep 02, 2025 - 12:26 UTC
Update
We are investigating an issue with delay in data related to Metrics and Tags
Posted Sep 02, 2025 - 12:15 UTC
Update
We are investigating an issue with delay in data related to Metrics and Tags
Posted Sep 02, 2025 - 11:49 UTC
Investigating
We are investigating an issue with delay in data related to Metrics and Tags
Posted Sep 02, 2025 - 11:49 UTC
This incident affected: Data Ingest : Europe (Metric API : Europe).