Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Account Sign Up/Login Issues
Incident Report for New Relic
Resolved
Between beginning 15:52 and 16:25 UTC, some customers experienced issues with new account sign ups and SAML logins.

We’ve resolved the issue with new account sign ups and SAML login. Services have returned to their normal operation.
Posted Aug 05, 2020 - 08:26 PDT
Investigating
Some customers are experiencing an issue with new accounts sign ups and SAML login. We will update this page as we resolve the issue.
Posted Aug 05, 2020 - 08:11 PDT