Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile Crash Reports UI Irregularities and NRQL Query Delays for US Region
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted May 06, 2020 - 18:39 PDT
Update
Between 22:33 UTC on May 5th and 1:16 UTC on May 6th, some customers experienced irregularities in Mobile Crash Reports and delays in NRQL query results.

We’ve resolved the issue with the UI for Mobile Crash Reports and NRQL query results in the US region. Services have returned to their normal operation.
Posted May 06, 2020 - 18:38 PDT
Investigating
Some customers are experiencing an issue with the UI for Mobile Crash Reports and NRQL Query Delays in the US region. We will update this page as we resolve the issue.
Posted May 06, 2020 - 16:59 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Dashboards UI : US, Insights UI : US, Mobile UI : US).