Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Services Delayed for EU Region
Incident Report for New Relic
Resolved
Between 21:54 UTC and 23:15 UTC, some customers experienced irregularities in query results and dashboards, and delays in alert notifications in the EU Region. Notifications were impacted for some customers between alert suppression duration of 21:00 UTC to 23:15 UTC We’ve resolved the issue in the EU region. Services have returned to their normal operation.
Posted Feb 09, 2021 - 16:03 PST
Identified
We have identified the issue with delayed services and alerts for EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Feb 09, 2021 - 14:58 PST
Investigating
Some customers are experiencing an issue with alerts in the EU region. Notifications are impacted for some customers. We will update this page as we resolve the issue.
Posted Feb 09, 2021 - 14:09 PST
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Insights UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).