All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Delays in Infrastructure Data and Alerts
Incident Report for New Relic
Resolved
Between 21:11 and 21:58 UTC Thursday, October 31st, some customers experienced charts loading slowly and false 'Host Not Reporting' notifications.

We’ve resolved the issue with UI and alerts for Infrastructure in the US region. Services have returned to their normal operation.
Posted Oct 31, 2019 - 22:01 UTC
Investigating
Some customers are experiencing an issue with UI, delayed alerts, and false 'Host Not Reporting' alerts for Infrastructure in the US region. We will update this page as we resolve the issue.
Posted Oct 31, 2019 - 21:44 UTC
This incident affected: Alert Notifications : US (Infrastructure : US) and UI : US (Infrastructure : US).