Between 2:08 am and 2:46 am UTC, some customers experienced delays with ingest. Notifications were impacted for some customers between 2:11 am and 2:36 am UTC.
We’ve resolved the issue with ingest delays in the US region. Services have returned to their normal operation.
Posted Dec 23, 2022 - 18:51 PST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2022 - 18:33 PST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2022 - 18:32 PST
Investigating
Some customers are experiencing issues with ingest delays in the US region. We will update this page as we resolve the issue.
Posted Dec 23, 2022 - 18:24 PST
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).