All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI Irregularities for US Region
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 22:53 PST
Update
Between 5:32 UTC and 6:33 UTC, some customers experienced UI irregularities. Notifications were impacted for some customers between 5:44 UTC and 6:33 UTC.

We’ve resolved the UI irregularities in the US region. Services have returned to their normal operation.
Posted Nov 28, 2022 - 22:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 22:41 PST
Update
We have identified UI Irregularities for US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Nov 28, 2022 - 22:31 PST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 22:29 PST
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).