All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Alerts Delays and Irregularities for US Region
Incident Report for New Relic
Resolved
Message - Between 17:15 UTC and 20:51 UTC on November 19th, 2022, customers in the US region may have experienced temporary Infra API connectivity issues related to one of our cloud service providers during this time.

We investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted Nov 19, 2022 - 12:58 PST
Identified
The issue has been identified and is being addressed.
Posted Nov 19, 2022 - 12:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2022 - 11:43 PST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2022 - 10:42 PST
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).