Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Lookout UI unavailable for the EU Region
Incident Report for New Relic
Resolved
Between 2/24/2021 and 01:30 3/5/2021 UTC, some customers experienced a blank UI for the Lookout in the EU region.

We’ve resolved the issue with the blank UI for Lookout in the EU region. Services have returned to their normal operation.
Posted Mar 04, 2021 - 17:32 PST
Investigating
Some customers are experiencing an issue with a blank UI for the Lookout in the EU region. We will update this page as we resolve the issue.
Posted Mar 04, 2021 - 11:48 PST
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Lookout UI : Europe).