All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 12:38 and 01:07 UTC, some customers experienced issue with UI and alerts for Infrastructure in the EU region. Notifications were impacted for some customers between 12:56 and 01:06 Sept 21 UTC.

We’ve resolved the issue with UI and alerts for Infrastructure in the EU region. Services have returned to their normal operation.
Posted Sep 20, 2021 - 18:18 PDT
Identified
We have identified the issue with UI and alerts for Infrastructure in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Sep 20, 2021 - 18:03 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (Infrastructure Alert Notifications : Europe) and FULL STACK OBSERVABILITY UI : Europe (Infrastructure UI : Europe).