Between 22:13 UTC and 23:00 UTC, some customers in the US region may have experienced issues viewing and querying live-edge data. Alert notifications related to affected data may have been impacted.
We investigated and resolved this issue. Services have returned to normal operation.
Posted Feb 15, 2023 - 23:04 UTC
Monitoring
Some customers in the US region may be experiencing issues viewing and querying live-edge data. Alert notifications may be impacted for the affected customers.
Posted Feb 15, 2023 - 22:42 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Feb 15, 2023 - 22:36 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and UI : US (Dashboards : US).