Synthetics check delays
Incident Report for New Relic
Resolved
Synthetic checks are now processing normally.
Between 03:22 - 04:04 UTC on July 1, 2018, some customers may have experienced delays in their Synthetics check from the Columbus, OH location. During this time, alert notifications may have also been delayed. Impacted customers can expect no lasting impact as a result of this issue.
Posted 22 days ago. Jun 30, 2018 - 21:11 PDT
Investigating
Some customers may be experiencing delays with Synthetics checks in the Columbus, OH location. Please continue to monitor this page for updates.
Posted 22 days ago. Jun 30, 2018 - 21:03 PDT
This incident affected: Synthetics.