Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Browser, Infrastructure, Insights, Synthetics, and Mobile - UI irregularities
Incident Report for New Relic
Resolved
Between 15:26 UTC and 19:15 UTC, some customers
experienced issues accessing the UI for APM, Browser, Mobile, Infrastructure, Synthetics, Logs, Distributed Traces, Usage and Insights in the US region.

Additionally, some Synthetics checks were delayed or missed and the Alerts API was unavailable.

Impacted customers can expect no lasting impact as a result of this issue.
Posted Dec 19, 2019 - 11:18 PST
Monitoring
Access to Insights, Synthetics and Logs UI has been restored. We are continuing to resolve the issue with the UI for Infrastructure. Data collection and Alert notifications are not impacted.
Posted Dec 19, 2019 - 11:03 PST
Update
Access to APM, Browser, and Mobile UI's has been restored. We are continuing to resolve the issue with the UI for Infrastructure, Synthetics, Insights and Logging in the US region. Data collection and Alert notifications are not impacted.
Posted Dec 19, 2019 - 10:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2019 - 09:54 PST
Update
Access to the Alerts UI has been restored. We are continuing to resolve the issue with the UI for APM, Browser, Mobile, Infrastructure, Synthetics, and Insights in the US region. Data collection and Alert notifications are not impacted.
Posted Dec 19, 2019 - 09:16 PST
Identified
We have identified the issue with the UI for APM, Browser, Mobile, Infrastructure, Synthetics, and Insights in the US region. Data collection and Alert notifications are not impacted. We're working to resolve the issue.
Posted Dec 19, 2019 - 08:49 PST
Investigating
Some customers are experiencing an issue with UI and/or alerts for APM, Browser, Mobile, Infrastructure, Synthetics, and Insights in the US region. We will update this page as we resolve the issue.
Posted Dec 19, 2019 - 07:59 PST
This incident affected: MOBILE : US (UI/Charts : US, Alerts : US), INFRASTRUCTURE : US (UI/Charts : US, Alerts : US), INSIGHTS : US (UI/Charts : US, Alerts : US), SYNTHETICS : US (UI/Charts : US, Alerts : US), BROWSER : US (UI/Charts : US, Alerts : US), APM : US (UI/Charts : US, Alerts : US), and NEW RELIC ONE : US (Dashboards : US, Charts : US).