All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Dashboard Filter Irregularities for US and EU Regions
Incident Report for New Relic
Resolved
Between 12:25 PM UTC and 21:41 UTC on May 4, customers in the US and EU regions were unable to filter by certain attributes in Dashboards.

We’ve resolved the issue and services have returned to their normal operation.
Posted May 04, 2022 - 14:52 PDT
Identified
We have identified the issue with Dashboard filtering for customers in the US and EU region. We're working to resolve.
Posted May 04, 2022 - 14:33 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 13:33 PDT
Investigating
Some customers in the US and EU regions are experiencing an issue when attempting to filter by certain attributes in Dashboards.

We are investigating and will update this page as we resolve the issue.
Posted May 04, 2022 - 12:37 PDT
This incident affected: UI : US (Dashboards : US) and UI : Europe (Dashboards : Europe).