Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Errors, UI Unavailable across all products (EU Region)
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted May 01, 2020 - 17:20 PDT
Update
Between 23:01 and 00:09 UTC, some customers experienced experienced chart irregularities, false alerts notification, 500 errors or a blank page when attempting to access New Relic in the EU region. Data will not be recovered for Mobile, Browser, & Infrastructure.

We’ve resolved the issue with UI and alerts for all products in the EU region. Services have returned to their normal operation.
Posted May 01, 2020 - 17:19 PDT
Monitoring
We’ve resolved the issue with UI and alerts for all product except Infrastructure in the EU region. The remaining services have returned to their normal operation.
Posted May 01, 2020 - 17:10 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for all products in the EU region. We will update this page as we resolve the issue.
Posted May 01, 2020 - 16:17 PDT
This incident affected: INSIGHTS : Europe (UI/Charts : Europe, Alert notifications : Europe), LOGS : Europe (UI/Charts : Europe, Alert notifications : Europe), SERVERLESS : Europe (UI/Charts : Europe, Alert notifications : Europe), BROWSER : Europe (UI/Charts : Europe, Alert notifications : Europe), SYNTHETICS : Europe (UI/Charts : Europe, Alert notifications : Europe), INFRASTRUCTURE : Europe (UI/Charts : Europe, Alert notifications : Europe), MOBILE : Europe (UI/Charts : Europe, Alert notifications : Europe), and NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe).