All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI Render Errors in the US and EU Regions
Incident Report for New Relic
Resolved
We’ve resolved the issue with accessibility to the New Relic UI in the US and EU regions. Services have returned to their normal operation.
Posted Nov 09, 2022 - 11:08 PST
Update
Some customers in the US and EU regions may be experiencing an issue with accessing the New Relic UI. We are currently investigating and will provide updates as we work to resolve the issue.
Posted Nov 09, 2022 - 10:49 PST
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Nov 09, 2022 - 10:35 PST
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : EU, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).