All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Delays and Irregularities for US region
Incident Report for New Relic
Resolved
Between 15:11 and 16:55 UTC, some customers experienced synthetics delays and irregularities in the US West region due to issues with a hosting provider. The hosting provider has resolved the issue and our services have returned to their normal operation.
Posted Dec 15, 2021 - 17:02 UTC
Identified
We have identified the issue with UI and alerts for New Relic in the US region. This issue is due to an ongoing service degradation with a hosting provider. Notifications and synthetics checks are impacted for some customers. We’re working to resolve it.
Posted Dec 15, 2021 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 16:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 16:15 UTC
This incident affected: Alert Notifications : US (Infrastructure : US, NRQL : US, Serverless : US, Synthetics : US), UI : US (AWS Lambda Integration : US, Infrastructure : US, Infrastructure Integrations : US, Serverless : US, Synthetics : US), and Data Ingest : US (Infrastructure Agent : US).