All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Brief Service Degradation in All Entities UI
Incident Report for New Relic
Resolved
Between 18:30 to 18:52 UTC on June 24th, some customers in the US/EU region may have experienced 404 errors when accessing the "All Entities" UI. We resolved this interruption and the above services have returned to normal operation.
Posted Jun 24, 2024 - 19:15 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jun 24, 2024 - 18:59 UTC
This incident affected: UI : US (APM : US, Browser : US, Infrastructure : US, Mobile : US, Open Instrumentation : US, Serverless : US) and UI : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Mobile : Europe, Open Instrumentation : Europe, Serverless : Europe).