All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Products UI Unavailable and Mobile Alerts notifications for US and EU region
Incident Report for New Relic
Resolved
Between 10:05 and 11:00 UTC, some customers experienced UI unavailability for all Products in the US and EU region. Data collection for Mobile was impacted, Data will not be recovered. Notifications were impacted for some customers between 10:32 and 10:52 UTC.

We’ve resolved the issue with UI unavailability for all Products and Mobile data collection in the US and EU region. Services have returned to their normal operation.
Posted Jun 08, 2021 - 11:02 UTC
Identified
We have identified the issue with UI for all Products and Mobile Alerts notifications in the US and EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 08, 2021 - 10:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:38 UTC
Investigating
Some customers are experiencing an issue with UI for all Products and Mobile Alerts notifications in the US and EU region. We will update this page as we resolve the issue.
Posted Jun 08, 2021 - 10:23 UTC
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, Trace API : US), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, Trace API : Europe), UI : US (Alerts : US, APM : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Logs : US, Lookout : US, Mobile : US, Proactive Detection : US, Serverless : US, Synthetics : US), UI : Europe (Alerts : Europe, APM : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), Alert Notifications : US (Mobile : US), and Alert Notifications : Europe (Mobile : Europe).