We have investigated and resolved this service interruption and impacted services have returned to normal operations. Between 19:58 UTC on January 21st, and 00:34 UTC on January 22nd, 2026, a subset of customers in the US region may have experienced issues with alert behavior including delayed alert notifications.
Posted Jan 22, 2026 - 00:46 UTC
Identified
We have implemented a fix and are starting to see recovery for impacted services. A subset of customers in the US region may experience delayed or missing alert notifications for real-time data.
Posted Jan 22, 2026 - 00:00 UTC
Update
We are continuing to investigate an issue with alerts irregularities where a subset of customers in the US region may experience delayed or missing alert notifications for real-time data.
Posted Jan 21, 2026 - 22:53 UTC
Investigating
We are investigating an issue with alert behavior. Some customers in the US region may experience delayed or missing alert notifications related to real-time data.