Synthetics Irregularities for the EU and US regions

Incident Report for New Relic

Resolved

Between 23:15 UTC May 13 and 14:30 UTC May 14, some customers in the US and EU regions may have experienced Synthetics irregularities.
 
We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted 9 months ago. May 14, 2024 - 14:34 UTC

Update

We are continuing to investigate an issue that may impact Synthetics for customer accounts in the US and EU regions.
Posted 9 months ago. May 14, 2024 - 13:43 UTC

Update

We are investigating an issue that may impact Synthetics for customer accounts in the US and EU regions.
Posted 9 months ago. May 14, 2024 - 12:37 UTC

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted 9 months ago. May 14, 2024 - 12:27 UTC
This incident affected: Data Ingest : US (Synthetics : US) and Data Ingest : Europe (Synthetics : Europe).