All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Agent Install Errors for US/EU Region
Incident Report for New Relic
Resolved
Between 21:25 and 04:10 UTC, some customers experienced failures when attempting to install the PHP and .NET agent from the download repository.

We’ve resolved the issue with agent installs in the US and EU regions. Services have returned to their normal operation.
Posted Jun 08, 2021 - 21:16 PDT
Update
We are continuing to work on resolving the issue involving .NET and PHP language agent installations not succeeding.
Posted Jun 08, 2021 - 19:29 PDT
Identified
We have identified the issue with agent installations for .NET and PHP languages in the US and EU regions. Data collection is not impacted. We’re working to resolve the issue.
Posted Jun 08, 2021 - 17:49 PDT
Investigating
Some customers are experiencing an issue with agent installations in the US and EU regions. We will update this page as we resolve the issue.
Posted Jun 08, 2021 - 17:10 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (APM Agent : Europe) and FULL STACK OBSERVABILITY UI : US (APM Agent : US).