All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert and Data Ingest Latency in EU Region
Incident Report for New Relic
Resolved
From approximately 17:00 UTC to 18:37 UTC on January 24th, some customers in the EU region may have experienced delayed data ingest and delayed and/or missing alert notifications. To prevent our customers from receiving a high volume of falsely triggered positive alert notifications during this interruption, alerts were temporarily suppressed for applicable customers from 17:49 UTC to 18:37 UTC. We have investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jan 24, 2023 - 10:58 PST
Monitoring
We have identified and mitigated the data ingest and alert notification latency in the EU region and some customers may be seeing recovery of affected services at this time. We are continuing to monitor for stability and will continue to provide updates as available.
Posted Jan 24, 2023 - 10:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 10:07 PST
Investigating
Some customers in the EU region may be experiencing delayed data ingest and delayed and/or missing alert notifications. We are currently investigating and will be providing updates as available.
Posted Jan 24, 2023 - 10:05 PST
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe) and Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe).